Forum Join our community

Featured Posts

How to activate pro version for TZ Portfolio+ 2.2.7

  1. None
  2. Uchiha Itachi
  3. -
  4. TZ Portfolio
  5. -
  6. 11 Replies
  7. -
  8. Gods of Seo replied 2 weeks ago

How to get rid of styling issue after TZ Portfolio+ 2.3.2 update?

  1. None
  2. Uchiha Itachi
  3. -
  4. TZ Portfolio
  5. -
  6. 0 Reply
  7. -
  8. No replies yet

Recent Posts



There are no discussions available here currently

Read More Buttons in German language

  1. Critical
  2. -
  3. General Questions
  4. -
  5. 6 Replies
  6. -
  7. Uchiha Itachi replied 4 months ago

WCAG Compliant - Accesibility

  1. Normal
  2. Juan A. Gomez
  3. -
  4. Bugs & Issues
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

What is LOAD STYLE used for?

  1. Normal
  2. Gerry
  3. -
  4. Styles
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

Profiler Params

  1. Normal
  2. Gerry
  3. -
  4. Styles
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 4 months ago

Bug MESSAGE ERROR Article unpublish

  1. Critical
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 4 months ago

Override XML ??

  1. Low
  2. Gerry
  3. -
  4. Video Content
  5. -
  6. 2 Replies
  7. -
  8. Gerry replied 4 months ago

More module overrides?

  1. Normal
  2. Gerry
  3. -
  4. General Questions
  5. -
  6. 14 Replies
  7. -
  8. Gerry replied 4 months ago

Content-Gallery NO UPLOAD on frontend

  1. Critical
  2. Gerry
  3. -
  4. Gallery Content
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

Buggy component !

  1. Critical
  2. Ronny Buelund
  3. -
  4. TZ Portfolio Plus Support Questions
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

Bug ERROR PAGE

  1. Critical
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 12 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

VIP support ticket doesn't work

  1. None
  2. Lorenzo
  3. -
  4. General Questions
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

Article limit

  1. None
  2. Enrico
  3. -
  4. TZ Portfolio Plus Support Questions
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 4 months ago

Error while installation and creating articles

  1. Critical
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 4 months ago

Titles disappeared

  1. Normal
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Antonio Ferriero replied 5 months ago

Sub Categories doesn't work

  1. Critical
  2. Antonio Ferriero
  3. -
  4. TZ Portfolio Plus Support Questions
  5. -
  6. 10 Replies
  7. -
  8. Antonio Ferriero replied 5 months ago

the textrure fields cannot save correct html

  1. Normal
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 5 months ago

Error message ??

  1. Normal
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 5 months ago