Forum Join our community

Featured Posts

How to activate pro version for TZ Portfolio+ 2.2.7

  1. None
  2. Uchiha Itachi
  3. -
  4. TZ Portfolio
  5. -
  6. 6 Replies
  7. -
  8. Garmin map update replied 5 months ago

How to get rid of styling issue after TZ Portfolio+ 2.3.2 update?

  1. None
  2. Uchiha Itachi
  3. -
  4. TZ Portfolio
  5. -
  6. 0 Reply
  7. -
  8. No replies yet

Recent Posts



There are no discussions available here currently

Display all articles in category tab

  1. Normal
  2. Mike Brandonisio
  3. -
  4. Basic Configuration
  5. -
  6. 4 Replies
  7. -
  8. Uchiha Itachi replied 5 months ago

VIP Support rejecting support tickets

  1. Critical
  2. Mike Brandonisio
  3. -
  4. Bugs & Issues
  5. -
  6. 2 Replies
  7. -
  8. Mike Brandonisio replied 5 months ago

I'm using VANI style with Joomla 4

  1. Normal
  2. Gina Geick
  3. -
  4. Styles
  5. -
  6. 8 Replies
  7. -
  8. Uchiha Itachi replied 6 months ago

Sitemap for TZ Portfolio?

  1. Critical
  2. Gerry
  3. -
  4. General Questions
  5. -
  6. 9 Replies
  7. -
  8. Uchiha Itachi replied 6 months ago

Joomla 4 / TZ Portfolio 2.5.2 / Category-Selection

  1. Normal
  2. Stefan Hutter
  3. -
  4. Bugs & Issues
  5. -
  6. 4 Replies
  7. -
  8. Uchiha Itachi replied 6 months ago

TZ portfolio besley style problem

  1. Normal
  2. Roman
  3. -
  4. Styles
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 6 months ago

New suggested features for modules

  1. Normal
  2. Vjekoslav Last
  3. -
  4. Improve Features
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 7 months ago

"Form::loadForm could not load file"

  1. None
  2. Badou
  3. -
  4. Bugs & Issues
  5. -
  6. 6 Replies
  7. -
  8. Uchiha Itachi replied 7 months ago

Support

  1. Normal
  2. Kurt Müller
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 7 months ago

How to remove lists of fields in lists and portfolio view

  1. Normal
  2. Vlad
  3. -
  4. Basic Configuration
  5. -
  6. 7 Replies
  7. -
  8. Vlad replied 8 months ago

Embedding video in the content tab of articles

  1. Normal
  2. Robert
  3. -
  4. Video
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 8 months ago

Portfolio does not creat grid in front page

  1. None
  2. Heiner Zimmermann
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 8 months ago

Settings to enable/disable Lightbox are not available

  1. Critical
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 7 Replies
  7. -
  8. Uchiha Itachi replied 8 months ago