Forum Join our community

Hello!
In article view I selected to hide the author gender. I selected this also in the relative category
However, the gender is still visible.
Can you give me an advice?
thanks
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Tuesday, 26 January 2021
  2. -
  3. # 1
0
Votes
Undo
Hi, to hide the author, you can go to admin > components > tz portfolio+ > layout > open your layout > delete the "author" row.
Comment
There are no comments made yet.
Luca Accepted Answer Pending Moderation
  1. Tuesday, 26 January 2021
  2. -
  3. # 2
0
Votes
Undo
NO, I don't want to hide the author.

I just want to avoid to show the gender

and even if I select the relative option in the article view option, the gender is shown the same
Comment
There are no comments made yet.
Turner Harney Accepted Answer Pending Moderation
  1. Tuesday, 26 January 2021
  2. -
  3. # 3
0
Votes
Undo
Thnk u for advice
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Tuesday, 26 January 2021
  2. -
  3. # 4
0
Votes
Undo
Hi,
You can go to admin > components > TZ Portfolio+ > Add-on > content-profile > configure the author's gender option in article view options, and article view options in category listing.
Other way, you can also use this css to hide the author's gender:

.tpp-author-about .list-inline-item:not(:last-child) {
display: none;
}

Regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: