Forum Join our community

I recently purchased TZ Portfolio plus, but now want to upgrade Joomla
When I check I get the following message:
This extension includes a plugin that could cause the upgrade to fail.

To perform the Joomla upgrade safely you should either upgrade this extension to a version compatible with your target version of Joomla or disable the relevant plugin(s) and check again.

For more information about the relevant plugins please check the 'Live Update' tab.


Can I work around this please?
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Sunday, 10 October 2021
  2. -
  3. # 1
0
Votes
Undo
Hi, thanks so much for using our component!
TZ Portfolio+ core component is already compatible with Joomla 4. But there are some add-ons and styles not ready with Joomla 4 yet.
Which add-on and styles of TZ Portfolio+ did you install?
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: