Forum Join our community

Hi,
When saving an article after adding images to it, I get this error message.
The article is saved but not the images.
It's a new install on the latest Joomla 3.9.16.
Attachments (1)
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Sunday, 19 April 2020
  2. -
  3. # 1
0
Votes
Undo
Hi,

As I guess, the article "Test 2" has already been saved successfully. That's why the error "save copy failed" is showed.
Please help me check again. If it's not, please send me your site and an admin account via private message, I'll help you figure it out.

Regards,
Comment
There are no comments made yet.
Khadim Accepted Answer Pending Moderation
  1. Monday, 13 July 2020
  2. -
  3. # 2
0
Votes
Undo
Hi

I am facing the same issue, can you describe how this has been resolved?
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Tuesday, 14 July 2020
  2. -
  3. # 3
0
Votes
Undo
Dear Khalim,

Please send me your site and an admin account to the email address: [email protected], I'm willing to help you check this issue
Comment
There are no comments made yet.
Jack Accepted Answer Pending Moderation
  1. Wednesday, 28 October 2020
  2. -
  3. # 4
0
Votes
Undo
What is the solution to this issue?
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Thursday, 29 October 2020
  2. -
  3. # 5
0
Votes
Undo
Hi,

Please send me our site and an admin account to the support email: [email protected] . I'll help you check the issue.
Comment
There are no comments made yet.
Jack Accepted Answer Pending Moderation
  1. Sunday, 01 November 2020
  2. -
  3. # 6
0
Votes
Undo
Not possible to send admin login - the plugin has been removed.

Please post the solution here based on the 2 previous investigations so that others with the same issue in the future can resolve it without wasting time.

I may reconsider if I see a solution soon.
Comment
There are no comments made yet.
Geert Franken Accepted Answer Pending Moderation
  1. Saturday, 21 November 2020
  2. -
  3. # 7
0
Votes
Undo
I worked out a work-around!

When you make a new article in TZ:


  • Choose to upload a picture instead of using one already existing in Joomla filesystem. Then you don't have the warning.
  • If needed you can change the uploaded picture with an existing picture in the filesystem afterwards.
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Monday, 23 November 2020
  2. -
  3. # 8
0
Votes
Undo
?
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Geert Franken
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: