Forum Join our community

Error while installation and creating articles

  1. Critical
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. Wednesday, 12 January 2022
  7. -
  8.  Subscribe via email
0
Votes
Undo
Hi,

i want to try the Portfolio Component but while installation i have some errors but installation continued.
When i want to create an article, there is an error: 0 Class 'TZ_Portfolio_PlusPlugin' not found.
So i can not test the component, please can you help me?
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Friday, 14 January 2022
  2. -
  3. # 1
0
Votes
Undo
Hi, thanks for using TZ Portfolio+!
Please help me to uninstall the component and try to reinstall it again.
Maybe the installation was unsuccessful, that's why the error appeared.
If you're still in trouble with installation, or face the same error after that, pm me or drop us a line at [email protected] I'm willing to help you.

Best regards,
Comment
There are no comments made yet.
0
Votes
Undo
Did the re-installation help? I am having the same problem. The installation (without sample data) completed without errors, but I cannot create a new article, view the add-ons page, etc. I just get the error: 0 Class 'TZ_Portfolio_PlusPlugin' not found.
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Thursday, 28 April 2022
  2. -
  3. # 3
0
Votes
Undo
Hi, I suggest that you should reinstall the component and please remember to click on the button "Continue Installation", then finish the installation steps.
After that try to create articles again.
Comment
There are no comments made yet.
AL Accepted Answer Pending Moderation
  1. Tuesday, 03 May 2022
  2. -
  3. # 4
0
Votes
Undo
Hi, I suggest that you should reinstall the component and please remember to click on the button "Continue Installation", then finish the installation steps.
After that try to create articles again.


Unfortunatelly, it did not help. I tried the installation steps a few times without the sample files, and one time with the sample files.
Without the sample files, I get into the Article overview, but if I try to create a new article, I get the error " Class 'TZ_Portfolio_PlusPlugin' not found".

With sample files, I cannot even access the Article overview. The dashboard is fine as before, but when I press the Article Menubutton on the left, I get the same error: "Class 'TZ_Portfolio_PlusPlugin' not found"

I am using Joomla-Version: 3.10.8 and wanted to install the newest version of TZ Portfolio available (2.5.7).
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Wednesday, 04 May 2022
  2. -
  3. # 5
0
Votes
Undo
Hi, in this case, please send me your site and admin account to [email protected] I will help you figure it out.
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
AL
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: