Forum Join our community

Fields formatting gone wrong again

  1. Normal
  2. Luciano Elias
  3. -
  4. TZ Portfolio Plus Support Questions
  5. -
  6. Saturday, 01 December 2018
  7. -
  8.  Subscribe via email
0
Votes
Undo
Hello,

I just noticed that the formatting of custom fields are wrong again, as they were a couple of versions ago. You had fixed it, but now it's back to how it was.

Can you please take a look at it?

Thanks

Luciano TZ-Portfolio-fields-formatting-wrong-again.PNG
Attachments (1)
Comment
There are no comments made yet.
Accepted Answer
Support Accepted Answer Pending Moderation
  1. Monday, 03 December 2018
  2. -
  3. # Permalink
0
Votes
Undo
Hi,

Please add this css code to fix the format issue related to Fields:

li.tp_extrafield-item:after {
content: "";
display: block;
clear: both;
}
Comment
There are no comments made yet.
Luciano Elias Accepted Answer Pending Moderation
  1. Saturday, 01 December 2018
  2. -
  3. # 1
0
Votes
Undo
Just FYI, I just installed the Portuguese language pack.

I don't think it should influence the formatting, but I thought you should have all the information.

I also have the latest version, 2.0.8.
Comment
There are no comments made yet.
Support Accepted Answer Pending Moderation
  1. Sunday, 02 December 2018
  2. -
  3. # 2
0
Votes
Undo
Hi,

Thanks for your feedback so much. We'll check this issue and inform you asap.

Kind regards,
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: