Forum Join our community

TZ Portfolio+ 2.1.1 released

  1. None
  2. Uchiha Itachi
  3. -
  4. Announcements
  5. -
  6. 0 Reply
  7. -
  8. No replies yet

How to create a layout to a style safely?

  1. Normal
  2. Nayra
  3. -
  4. TZ Portfolio
  5. -
  6. 6 Replies
  7. -
  8. Uchiha Itachi replied 10 months ago

portfolio Reyla, delete the div iconhover

  1. Normal
  2. Anonymous User
  3. -
  4. TZ Portfolio
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 1 year ago

Oraz style RTL and CSS

  1. Critical
  2. hoosoohoo
  3. -
  4. TZ Portfolio
  5. -
  6. 9 Replies
  7. -
  8. hoosoohoo replied 1 year ago

social addon not giving the right info?

  1. None
  2. Fabrice
  3. -
  4. TZ Portfolio
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago

images do not load on the backoffice

  1. Critical
  2. Fabrice
  3. -
  4. TZ Portfolio
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago

Using Amuda with Carousel

  1. None
  2. Adrian
  3. -
  4. TZ Portfolio
  5. -
  6. 6 Replies
  7. -
  8. Sonny replied 2 years ago

no definition h1,h2,.. for project articles

  1. None
  2. david lomax
  3. -
  4. TZ Portfolio
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago
All Posts → Showing 10 of 101 posts

I'm using VANI style with Joomla 4

  1. Normal
  2. Gina Geick
  3. -
  4. Styles
  5. -
  6. 8 Replies
  7. -
  8. Uchiha Itachi replied 2 weeks ago

Sitemap for TZ Portfolio?

  1. Critical
  2. Gerry
  3. -
  4. General Questions
  5. -
  6. 9 Replies
  7. -
  8. Uchiha Itachi replied 3 weeks ago

Joomla 4 / TZ Portfolio 2.5.2 / Category-Selection

  1. Normal
  2. Stefan Hutter
  3. -
  4. Bugs & Issues
  5. -
  6. 4 Replies
  7. -
  8. Uchiha Itachi replied 3 weeks ago

TZ portfolio besley style problem

  1. Normal
  2. Roman
  3. -
  4. Styles
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 1 month ago

New suggested features for modules

  1. Normal
  2. Vjekoslav Last
  3. -
  4. Improve Features
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 2 months ago

"Form::loadForm could not load file"

  1. None
  2. Badou
  3. -
  4. Bugs & Issues
  5. -
  6. 6 Replies
  7. -
  8. Uchiha Itachi replied 2 months ago

Support

  1. Normal
  2. Kurt Müller
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 2 months ago
All Posts → Showing 10 of 290 posts

Embedding video in the content tab of articles

  1. Normal
  2. Robert
  3. -
  4. Video
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 2 months ago

The "read more" button continues to appear after set to hide

  1. Critical
  2. Daniela Carvalho
  3. -
  4. Grid Gallery
  5. -
  6. 4 Replies
  7. -
  8. Uchiha Itachi replied 5 months ago

Social buttons do not appear

  1. Normal
  2. Badou
  3. -
  4. Social
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 7 months ago

Content-Gallery NO UPLOAD on frontend

  1. Critical
  2. Gerry
  3. -
  4. Gallery Content
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 10 months ago

ISSUE about social icons style

  1. Normal
  2. Ahmed Attia
  3. -
  4. Social
  5. -
  6. 12 Replies
  7. -
  8. Uchiha Itachi replied 10 months ago

Random ordering?!?!

  1. None
  2. mail zaforume
  3. -
  4. Image Gallery
  5. -
  6. 7 Replies
  7. -
  8. Uchiha Itachi replied 12 months ago

Override Grid Gallery on frontend (Create Article)

  1. Critical
  2. Gerry
  3. -
  4. Grid Gallery
  5. -
  6. 11 Replies
  7. -
  8. Uchiha Itachi replied 1 year ago
All Posts → Showing 10 of 48 posts
  • Page :
  • 1