Forum Join our community

TZ Portfolio+ 2.1.1 released

  1. None
  2. Uchiha Itachi
  3. -
  4. Announcements
  5. -
  6. 0 Reply
  7. -
  8. No replies yet

How to create a layout to a style safely?

  1. Normal
  2. Nayra
  3. -
  4. TZ Portfolio
  5. -
  6. 6 Replies
  7. -
  8. Uchiha Itachi replied 1 year ago

portfolio Reyla, delete the div iconhover

  1. Normal
  2. Anonymous User
  3. -
  4. TZ Portfolio
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago

Oraz style RTL and CSS

  1. Critical
  2. hoosoohoo
  3. -
  4. TZ Portfolio
  5. -
  6. 9 Replies
  7. -
  8. hoosoohoo replied 2 years ago

social addon not giving the right info?

  1. None
  2. Fabrice
  3. -
  4. TZ Portfolio
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago

images do not load on the backoffice

  1. Critical
  2. Fabrice
  3. -
  4. TZ Portfolio
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago

Using Amuda with Carousel

  1. None
  2. Adrian
  3. -
  4. TZ Portfolio
  5. -
  6. 6 Replies
  7. -
  8. Sonny replied 2 years ago

no definition h1,h2,.. for project articles

  1. None
  2. david lomax
  3. -
  4. TZ Portfolio
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 2 years ago
All Posts → Showing 10 of 101 posts

WCAG Compliant - Accesibility

  1. Normal
  2. Juan A. Gomez
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 1 hour ago

More module overrides?

  1. Normal
  2. Gerry
  3. -
  4. General Questions
  5. -
  6. 13 Replies
  7. -
  8. Uchiha Itachi replied 1 hour ago

What is LOAD STYLE used for?

  1. Normal
  2. Gerry
  3. -
  4. Styles
  5. -
  6. 4 Replies
  7. -
  8. Gerry replied 14 hours ago

Buggy component !

  1. Critical
  2. Ronny Buelund
  3. -
  4. TZ Portfolio Plus Support Questions
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 5 days ago

Bug ERROR PAGE

  1. Critical
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 12 Replies
  7. -
  8. Uchiha Itachi replied 1 week ago

VIP support ticket doesn't work

  1. None
  2. Lorenzo
  3. -
  4. General Questions
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 1 week ago

Article limit

  1. None
  2. Enrico
  3. -
  4. TZ Portfolio Plus Support Questions
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 1 week ago

Error while installation and creating articles

  1. Critical
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 2 weeks ago

Titles disappeared

  1. Normal
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Antonio Ferriero replied 2 weeks ago
All Posts → Showing 10 of 324 posts

Content-Gallery NO UPLOAD on frontend

  1. Critical
  2. Gerry
  3. -
  4. Gallery Content
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 15 hours ago

Error 1104; while migrate extra fields to TZ Portfolio+

  1. Normal
  2. AJE Van Efferen
  3. -
  4. Migration
  5. -
  6. 6 Replies
  7. -
  8. Anonymous User replied 1 month ago

Image Gallery how to fit images on center proportional

  1. Normal
  2. julian
  3. -
  4. Image Gallery
  5. -
  6. 8 Replies
  7. -
  8. Julian.H.R replied 2 months ago

Embedding video in the content tab of articles

  1. Normal
  2. Robert
  3. -
  4. Video
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 8 months ago

The "read more" button continues to appear after set to hide

  1. Critical
  2. Daniela Carvalho
  3. -
  4. Grid Gallery
  5. -
  6. 4 Replies
  7. -
  8. Uchiha Itachi replied 11 months ago

Social buttons do not appear

  1. Normal
  2. Badou
  3. -
  4. Social
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 1 year ago

ISSUE about social icons style

  1. Normal
  2. Ahmed Attia
  3. -
  4. Social
  5. -
  6. 12 Replies
  7. -
  8. Uchiha Itachi replied 1 year ago

Random ordering?!?!

  1. None
  2. mail zaforume
  3. -
  4. Image Gallery
  5. -
  6. 7 Replies
  7. -
  8. Uchiha Itachi replied 1 year ago
All Posts → Showing 10 of 50 posts
  • Page :
  • 1