Forum Join our community

Error message in TZ Portfolio Plus Portfolio

  1. Low
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 2 Replies
  7. -
  8. Uchiha Itachi replied 21 minutes ago

WCAG Compliant - Accesibility

  1. Normal
  2. Juan A. Gomez
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Uchiha Itachi replied 2 hours ago

Bug ERROR PAGE

  1. Critical
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 12 Replies
  7. -
  8. Uchiha Itachi replied 1 week ago

Error while installation and creating articles

  1. Critical
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 5 Replies
  7. -
  8. Uchiha Itachi replied 2 weeks ago

Titles disappeared

  1. Normal
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 3 Replies
  7. -
  8. Antonio Ferriero replied 2 weeks ago

the textrure fields cannot save correct html

  1. Normal
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 3 weeks ago

Error message ??

  1. Normal
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 1 month ago

ERR_INVALID_RESPONSE

  1. Critical
  2. Anonymous User
  3. -
  4. Bugs & Issues
  5. -
  6. 1 Reply
  7. -
  8. Uchiha Itachi replied 1 month ago

Bug ?? Autoplay module TZ Portfolio Plus Carousel

  1. Critical
  2. Gerry
  3. -
  4. Bugs & Issues
  5. -
  6. 6 Replies
  7. -
  8. Gerry replied 1 month ago

Search doesn't work

  1. Critical
  2. Antonio Ferriero
  3. -
  4. Bugs & Issues
  5. -
  6. 4 Replies
  7. -
  8. Antonio Ferriero replied 1 month ago
All Posts → Showing 10 of 88 posts