Forum Join our community

How to move this?

  1. Normal
  2. Edward Shih
  3. -
  4. TZ Portfolio
  5. -
  6. Friday, 19 October 2018
  7. -
  8.  Subscribe via email
0
Votes
Undo
Hello, support

Recently I found a message appeared in every article. I attached the screenshot. Can you tell me how to remove this? I tried to set in the back-end of the article configuration. But nothing changed.

Thanks in advance
Attachments (1)
Comment
There are no comments made yet.
Accepted Answer
Uchiha Itachi Accepted Answer Pending Moderation
  1. Thursday, 25 October 2018
  2. -
  3. # Permalink
0
Votes
Undo
Hello,

If that option didn't help, please go to Admin > Components > TZ Portfolio > template styles > select the one assigned to the article > delete the block "Author" in layout builder.
Please try with it and kindly let us know if it works

Regards,
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Saturday, 20 October 2018
  2. -
  3. # 1
0
Votes
Undo
Hello,

Please send us your site, then we will help you check
Comment
There are no comments made yet.
Edward Shih Accepted Answer Pending Moderation
  1. Monday, 22 October 2018
  2. -
  3. # 2
0
Votes
Undo
Here is what you need: Titlehttps://www.worldedu.us/about
When you scroll down, you can see the message.
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Monday, 22 October 2018
  2. -
  3. # 3
0
Votes
Undo
Hello,

To remove the message of super user in each article, please go to Admin > Components > TZ Portfolio > article
Open each article, navigate "Option" on the right sidebar, then hide the sub-option "show author"
Please try it and let us know

Regards,
Comment
There are no comments made yet.
Tom Accepted Answer Pending Moderation
  1. Wednesday, 24 October 2018
  2. -
  3. # 4
0
Votes
Undo
Hello,

I've got the same problem, I've checked all the places where you can disable 'Show author' but it still shows.

Any other suggestions?

Thank you,
Tom
Comment
There are no comments made yet.
Edward Shih Accepted Answer Pending Moderation
  1. Friday, 26 October 2018
  2. -
  3. # 5
0
Votes
Undo
Thanks, I deleted the block "Author," and it works now.
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: