Forum Join our community

The website doesn't work after upgrading.
what do i have to do?
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Tuesday, 06 August 2019
  2. -
  3. # 1
0
Votes
Undo
HI,

Thanks for your feedback!
Please send us your site and admin account to email: [email protected] . Our technical support will help you figure it out
Comment
There are no comments made yet.
Shiraz Mohammed Accepted Answer Pending Moderation
  1. Wednesday, 07 August 2019
  2. -
  3. # 2
0
Votes
Undo
I too am having this same problem. I can say however, the problem is in the categories.
If you changed your homepage in the menu to a Portfolio category, other than the main Portfolio page, you will get this error.
I created a new category and assigned an old article, and still had the same problem.
The Template I am using is tz_portfolio_plus_demo - Default,
My Template version is 1.0
I Tried updating to 1.1, bu got the following:
Warning
Unable to detect manifest file.
Error
Error installing COM_INSTALLER_TYPE_TYPE_TZ_PORTFOLIO_PLUS-TEMPLATE
Comment
  1. Uchiha Itachi
  2. 2 months ago
  3. #23
Dear Shiraz,

To update the TZ Portfolio+ style, you can go to Admin > Components > TZ Portfolio Plus > Style > Click the button "Install" (at the left top corner)
Then all the style with latest version will appear, you need to find 28 style in 1 package ( Demo style) > Click the button "Update Now"
A green message will notice you about the successful installation.
Please try it!
There are no comments made yet.
alberdina Accepted Answer Pending Moderation
  1. Wednesday, 07 August 2019
  2. -
  3. # 3
0
Votes
Undo
Hello Uchiha Itachi,
I get a "message not delivered" when i will send the mail....
The response was:
Your email to group [email protected] was rejected due to spam classification. The owner of the group can choose to enable message moderation instead of bouncing these emails. More information can be found here: etc...

When i try to log in in Messenger for a chat, it doesn't work either.
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Thursday, 08 August 2019
  2. -
  3. # 4
0
Votes
Undo
Dear alberdina,

If so, please send me a private message that includes your site and admin account. I'll help you check.

Regards,
Comment
There are no comments made yet.
Federica Accepted Answer Pending Moderation
  1. Tuesday, 13 August 2019
  2. -
  3. # 5
0
Votes
Undo
Dear Uchiha,
I'm getting the same error after upgrading.
Error 0 Class 'Services_Yadis_PlainHTTPFetcher' not found
I'm using Joomla! 3.9.10 with Sp Page Builder 3.5.0, TZ Portfolio Plus Component 2.3.0 and Articles Module 1.2.6.

This is the page
http://www.medseafoundation.org/index.php/en/activities

Thank's for helping!
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Tuesday, 13 August 2019
  2. -
  3. # 6
0
Votes
Undo
Please send me your admin account via [email protected]? I will help you check it.

Thanks & Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Wednesday, 14 August 2019
  2. -
  3. # 7
0
Votes
Undo
Hello everyone,

I found some issue from your addons which is out of dated. Please go to Addon Manager and Style Manager click to Install button and update all of your addon & style to latest version.

Thanks & Best regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: