Forum Join our community

How do I remove the Introtext and main text from the Portfolio layout e.g. Besley?
I keep getting all the article content displayed.
Introtext limit set to 0 does not help, and nowhere I can select "Show Introtext NO".
If I add readmore tag in my content I get the Read More button show up in the Portfolio Layout.
Also the Title is showing up below the image, it should only be in the image when hovering over the image. Where can that be removed?
Please advice :-)
Thanks
Comment
There are no comments made yet.
Accepted Answer
Uchiha Itachi Accepted Answer Pending Moderation
  1. Wednesday, 24 October 2018
  2. -
  3. # Permalink
0
Votes
Undo
You're welcome. Just take care of configuration options in category :)
Go to admin > Components > TZ Portfolio Plus > category > open each category > Article View Options In Category Listings > configure options "show title" "show introtext" ...
Kindly let us know if you need further help
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Monday, 22 October 2018
  2. -
  3. # 1
0
Votes
Undo
Hello,

Could you please send us your site and admin account to email [email protected]? The we'll help you check that issue

Best regards,
Comment
There are no comments made yet.
Kenneth Svendlund Accepted Answer Pending Moderation
  1. Wednesday, 24 October 2018
  2. -
  3. # 2
0
Votes
Undo
Thank you very much for your help with solving this for me. Looks great now!
Highly appreciated! :-)
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: