Forum Join our community

Some thoughts after a month of use

  1. Normal
  2. Ian G Shere
  3. -
  4. Improve Features
  5. -
  6. Monday, 10 December 2018
  7. -
  8.  Subscribe via email
0
Votes
Undo
Here is some feedback on my thoughts, and the thoughts of users of TZ Portfolio (front end).

1. When selecting a filter, this selection is cleared if clicking to the full article then using the back button to return. Solution: Suggest adding an automatic "Back" button that includes code to redo the filter. An alternate solution is to allow for the opening of the detail page in a lightbox - this is a common way around this issue in other portfolio components.

2. Allied to #1, is (assuming no filter is selected) clicking the back button in the detail view goes to the top of the portfolio, not to where a user was when they clicked into the detail view. Again, very frustrating for users where there are a lot of entries in the portfolio. Either solution from #1 would fix this.

3."No more pages to load" button. This needs some logic added to it to detect if no scrolling is needed then not display. Example; we have just one project under a particular filter. Clicking that filter shows the one project, but also shows this button. Unnecessary.

4.Something I noticed only (because I corrected it). The case of the first name in the title matters. I was surprised! I have a client called e-Book Collection Online. When I added them that way, they were placed at the end of the portfolio. When I changed e-Book to E-Book (which is technically incorrect for his business) it displayed after "D" and before "F".

5. I cannot see how to order the filter buttons. If you look at the attachment, you'll see the categories I have, and you'll see how they display on the front end. "Other" should, logically, be last, but how do I change the order? It's obviously picking up the Category ID to use in determining the display order. Confused here.

Perhaps some of these things could be part of the paid subscriptions. I understand that a lot of work goes into these components and I'm not expecting you to work more for free, but these are some legitimate user concerns that I 100% agree with. So, maybe consider some of the "extras" as part of the "Pro-only" version. Right now there is little incentive for people to pay to get it when everything (except for support) is already included.
Attachments (1)
Comment
There are no comments made yet.
Accepted Answer
Sonny Accepted Answer Pending Moderation
  1. Saturday, 05 January 2019
  2. -
  3. # Permalink
0
Votes
Undo
Thanks for your feedback!

We just released TZ Portfolio version 2.1.1 which fixed all of your issue. Please help me update it. Please let me know if you need further assistant.

Thanks & Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Uchiha Itachi Accepted Answer Pending Moderation
  1. Tuesday, 11 December 2018
  2. -
  3. # 1
0
Votes
Undo
Hi,

Thanks so much for your feedback!
We'll take them in consider for paid version if it's possible. will let you know asap
About filter order, currently, you can configure it in menu item with "filter order" option.
Comment
There are no comments made yet.
Ian G Shere Accepted Answer Pending Moderation
  1. Tuesday, 11 December 2018
  2. -
  3. # 2
0
Votes
Undo
Filter order still doesn't do it - Automotive is still last. :-(
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Wednesday, 12 December 2018
  2. -
  3. # 3
0
Votes
Undo
Hello Ian,

Thanks for your feedback.

1,2. I am thinking about it. I will update this feature in near future.
3. Yes, It's correct. I will update this feature in the next version.
4. Please send me your link. I will help you check it.
5. Filter sort has issue with Category filter. It's working good with Tag filter. I will fix it in the next version.

Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Tuesday, 25 December 2018
  2. -
  3. # 4
0
Votes
Undo
Hello Ian,

I updated TZ Portfolio to version 2.1.0. In this version we solved all of your issue. Please help me check it.

Thanks & Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Ian G Shere Accepted Answer Pending Moderation
  1. Tuesday, 25 December 2018
  2. -
  3. # 5
0
Votes
Undo
Thanks Sonny, but it has a major issue - filters don't work at all.

I installed the new version, and, when viewing on the front end, only SHOW ALL works. Clicking any other filter responds with 0 items.
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Wednesday, 26 December 2018
  2. -
  3. # 6
0
Votes
Undo
Hello,

May you send me your link? I will help you check it.

Thanks & Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Ian G Shere Accepted Answer Pending Moderation
  1. Wednesday, 26 December 2018
  2. -
  3. # 7
0
Votes
Undo
Thanks Sonny - emailed you details.
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Thursday, 27 December 2018
  2. -
  3. # 8
0
Votes
Undo
Hello,

I didn't received your email. Please send me the detail via [email protected]

I will help you check it.

Thanks & Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Friday, 28 December 2018
  2. -
  3. # 9
0
Votes
Undo
Hello Ian,

I updated your TZ Portfolio version from 2.0.9 to version 2.1.0 and system is working.
I just change filter order to Ascending. If you your filter show empty item because you did not assign any item to that category. Please help me check the screenshot.

Thanks & Best Regards,
Sonny
Attachments (1)
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Ian G Shere Accepted Answer Pending Moderation
  1. Monday, 31 December 2018
  2. -
  3. # 10
0
Votes
Undo
Hello Sonny

I've just had a chance to look at the site. The upgrade just broke the site again - just as it did for me. Right no, ONLY the "SHOW ALL" works. none of the other filter buttons work except for "WEBSITES" and "ECOMMERCE". These are Primary categories, the other filter buttons are secondary categories.

Please fix this or I will have to downgrade to the previous version (which works with all the filters). Right now, the site is broken.
Comment
There are no comments made yet.
Sonny Accepted Answer Pending Moderation
  1. Thursday, 03 January 2019
  2. -
  3. # 11
0
Votes
Undo
Hello Ian,

I update your Elegant template to version 1.8 and now it's working. Please help me check your filter.

Thanks & Best Regards,
Sonny
I am Sonny! A farmer at TZ Portfolio+ Team :D
Please vote for TZ Portfolio on JED ;)
Comment
There are no comments made yet.
Ian G Shere Accepted Answer Pending Moderation
  1. Friday, 04 January 2019
  2. -
  3. # 12
0
Votes
Undo
Thank Sonny - filters seem to be all good now.
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Share Location

Sharing your current location while posting a new question allow viewers to identify the location you are located.

Latitude:
Longitude: